Показать сообщение отдельно
Непрочитано 31.07.2010, 05:40   #1
Аватар для Руслан-Д
Пользователь

Автор темы (Топик Стартер) Отключение клиента с ошибкой "Это не сервер Гардарика"

Ребята-помогите пожалуйста!!!Проблема следующая:у меня стоял сервер версии 2227-все нормально работало.Решил обновить сервер до версии 2522 и после этого собственно возникла сама проблема.сервера запускаются,клиент их видит,но при попытке выбрать сервер клиент виснет.почитав форум я предположил что клиент просто устарел(версия 1.5)поэтому заказал версию 1.9...При попытке установить эту версию выскакивает какой то запускатр и требует регистрацию в интернете.Я заменил запускающий файл файлом из старого клмиента-игра стала запускаться и увидела мой сервер.НО...при попытке зайти на него клиент выдает сообщение что это не сервер Гардарика и благополучно отключается..ЧТО ДЕЛАТЬ?? возможно что Вам такой вопрос покажется смешным,но я сижу уже второй день и мне совсем не смешно...Помогите пожалуйста!!!
Руслан-Д вне форума