Проблема с запуском - Форум администраторов игровых серверов
Форум администраторов игровых серверов StormWall - Защита от DDos атак
Регистрация Мнения Справка Пользователи Календарь Все разделы прочитаны
Вернуться   Форум администраторов игровых серверов > MMO > Lineage II > Копия официального сервера

Копия официального сервера Копия официального сервера игры.

Ответ
Опции темы
Непрочитано 01.01.2009, 10:55   #1
Изгнанные

Автор темы (Топик Стартер) Проблема с запуском

Вот тут проблемка с запуском, когда 1 раз запускал появлялось окно где нужно было вводить базу, логин, пасс от MSSQL'а,а в следующие разы не появляется, теперь вопрос как снова открыть это окошко? (просто указал не правильную базу и теперь ауг все портит :/ ) или где хранятся данные о базе логине и пасе от (AuthD) в конфиге нету. сборка interlude (с этого сайта)
на скрине ниже выделено это окно красным
Leap вне форума Ответить с цитированием
Непрочитано 02.01.2009, 00:37   #2
Аватар для Fobos
Пользователь

По умолчанию Ответ: Проблема с запуском

попробуй поменять название базы , мож поможет
Fobos вне форума Ответить с цитированием
Непрочитано 02.01.2009, 08:44   #3
Изгнанные

Автор темы (Топик Стартер) Ответ: Проблема с запуском

вы наверно не поняли, проблема в том что я не могу открыть окно которое было показано выше, то есть не могу прописать свою базу, у меня получается что auth не находит базу и пишет следующие...

help
Leap вне форума Ответить с цитированием
Непрочитано 02.01.2009, 09:59   #4
Аватар для PROGRAMMATOR
Администратор

По умолчанию Ответ: Проблема с запуском

В реестре найти ключи по пути HKEY_LOCAL_MACHINE\Software\PROJECT_L2 и удалить все.
__________________
composer require laravel/framework
yarn add vue
PROGRAMMATOR вне форума Отправить сообщение для PROGRAMMATOR с помощью ICQ Отправить сообщение для PROGRAMMATOR с помощью Skype™ Ответить с цитированием
Сказали спасибо:
Непрочитано 02.01.2009, 14:00   #5
Изгнанные

Автор темы (Топик Стартер) Ответ: Проблема с запуском

PROGRAMMATOR, спасибки за наводку
если кому тоже надо, там надо было удалить HKEY_LOCAL_MACHINE\SOFTWARE\NCsoft\l2auth
ps: йохохо^^ с наступившим
Leap вне форума Ответить с цитированием
Непрочитано 13.05.2009, 03:32   #6
Аватар для svdenis
Пользователь

По умолчанию Ответ: Проблема с запуском

Помогите пожалуйста не могу догнать в чём косяк и как его исправить!

Заранее спс!!
всё разобрался))вместо l2conn надо было вбить lin2db ))

Последний раз редактировалось svdenis; 13.05.2009 в 15:59.
svdenis вне форума Ответить с цитированием
Непрочитано 15.10.2009, 23:45   #7
Аватар для PuShKinG

По умолчанию Re: Проблема с запуском

кик бота плииз
PuShKinG вне форума Отправить сообщение для PuShKinG с помощью ICQ Ответить с цитированием
Ответ

Метки
interlude, newbie


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


© 2007–2022 «Форум администраторов игровых серверов»
Защита сайта от DDoS атак — StormWall
Работает на Булке неизвестной версии с переводом от zCarot
Текущее время: 16:53. Часовой пояс GMT +3.

Вверх