Не распаковывает карты (3.0.9) - Форум администраторов игровых серверов
Форум администраторов игровых серверов StormWall - Защита от DDos атак
Регистрация Мнения Справка Пользователи Календарь Все разделы прочитаны
Вернуться   Форум администраторов игровых серверов > MMO > Другие игры / Other games > World of WarCraft

World of WarCraft
В этом форуме мы обсуждаем вопросы установки и настройки сервера онлайн игры World of WarCraft.

Ответ
Опции темы
Непрочитано 19.03.2009, 17:02   #1
Пользователь

Автор темы (Топик Стартер) Не распаковывает карты (3.0.9)

Добрый день, Уважаемые)))

Думал не буду сюда, но все же не могу разобраться с одной проблемой(((
Начал установку, славо Богу все расписано отлично и проблем не возникало... Так вот... Из папки "Экстрактор" я достав "Ad" который вставил в свой клиент (3.0.9.9551-ruRU)... Он начал распоковывать и все прошло успешно, появилось две папки, которые я и скопировал в папку с сервером... Но при запуске "mangosd" он мне выписывает такую поэму: "Check exicting of map file '.../data/map.004331'" Как человек не очень далекий от англ я понял что нужна такая карта, но где же я ее могу взять, если распоковщик мне ее не выдал и в папке с клиентом ее не взять...

Заранее спасибо,
Пожалуйства проявите терпение)))
Andruwka вне форума Ответить с цитированием
Непрочитано 19.03.2009, 17:35   #2
™Diablo

По умолчанию Ответ: Помощь нужна...

Вроде нужно извлекать с Англ. клиента...
Zone-Game вне форума Отправить сообщение для Zone-Game с помощью ICQ Ответить с цитированием
Непрочитано 19.03.2009, 19:33   #3
Аватар для PROGRAMMATOR
Администратор

По умолчанию Ответ: Помощь нужна...

А еще говорят, что если извлекать из коробочной версии, то тоже работать не будет.
__________________
composer require laravel/framework
yarn add vue
PROGRAMMATOR вне форума Отправить сообщение для PROGRAMMATOR с помощью ICQ Отправить сообщение для PROGRAMMATOR с помощью Skype™ Ответить с цитированием
Непрочитано 20.03.2009, 23:38   #4
Пользователь

Автор темы (Топик Стартер) Ответ: Не распаковывает карты (3.0.9)

А как понять коробочная версия или нет...
Просто у меня все это на ФТП лежит...

Вот там еще есть:
WoW-2.3.0.7561-enGB - 4Гб
WoW-BurningCrusade-enGB-Full-Installer ~3Гб
Ну и патчи конечно до 2.4.2...

Эти подойдут или так понять не возможно??
Andruwka вне форума Ответить с цитированием
Непрочитано 21.03.2009, 00:24   #5
Аватар для PROGRAMMATOR
Администратор

По умолчанию Ответ: Не распаковывает карты (3.0.9)

Я сейчас поставлю устанавливать клиент World of Warcraft, но проверю уже завтра, так как спать хочется В общем напишу если что, как правильно распаковать.
__________________
composer require laravel/framework
yarn add vue
PROGRAMMATOR вне форума Отправить сообщение для PROGRAMMATOR с помощью ICQ Отправить сообщение для PROGRAMMATOR с помощью Skype™ Ответить с цитированием
Непрочитано 21.03.2009, 01:22   #6
Пользователь

Автор темы (Топик Стартер) Ответ: Не распаковывает карты (3.0.9)

Спасибо, мужик)))
Скоро в рейс, уже инэта не будет((((
Хотел быстречком сервер сделать и "проботить" весь экипаж заразой по имени ВоВ))
Andruwka вне форума Ответить с цитированием
Непрочитано 21.03.2009, 12:25   #7
Аватар для PROGRAMMATOR
Администратор

По умолчанию Ответ: Не распаковывает карты (3.0.9)

Все отписываю. Был взят мною клиент World fo Warcraft версии 3.0.9.9551-ruRU. Распаковывал BDC и MAP с помощью ad.exe, который приложил к сообщению. Запустилось все на ура А "коробочная версия", эта та, которую купили в магазине, у меня же скачана с помощью InstalWoW.exe.
Вложения
Тип файла: zip ad.zip (87.8 Кб, 256 просмотров)
__________________
composer require laravel/framework
yarn add vue
PROGRAMMATOR вне форума Отправить сообщение для PROGRAMMATOR с помощью ICQ Отправить сообщение для PROGRAMMATOR с помощью Skype™ Ответить с цитированием
Непрочитано 21.03.2009, 17:40   #8
Пользователь

Автор темы (Топик Стартер) Ответ: Не распаковывает карты (3.0.9)

Утро доброе...
Спасибо что отписался...
Вот попробывал твой "Ad", но ничего не получилось... Все тоже самое...
У меня к тебе вопрос...
Как ты смог закачать клиент 3.0.9.9551-ruRU с инета, если уже есть 3.1.0...
Или есть еще какие возможности, я с этим ниразу не сталкивался...
Andruwka вне форума Ответить с цитированием
Непрочитано 21.03.2009, 17:53   #9
Аватар для PROGRAMMATOR
Администратор

По умолчанию Ответ: Не распаковывает карты (3.0.9)

Да вот так, скачал инсталлер - InstallWoW.exe и запустил, дальше выбрал World of Warcraft: Wrath of the Lich King. Скачивает он полностью WoW и все патчи. После можно установить какой нужно патч. Кстати, насколько я понял, 3.1.0 еще не ставится, а просто лежит первый_парт этого патча.
__________________
composer require laravel/framework
yarn add vue
PROGRAMMATOR вне форума Отправить сообщение для PROGRAMMATOR с помощью ICQ Отправить сообщение для PROGRAMMATOR с помощью Skype™ Ответить с цитированием
Непрочитано 21.03.2009, 18:04   #10
Пользователь

Автор темы (Топик Стартер) Ответ: Не распаковывает карты (3.0.9)

НАШЕЛ)))

Вот в чем была проблема...
В файле mangosd.conf в параметре DataDir = "" была указана не существующая директория "//data/map" я ничего там не менял, было изначально...
Все пошло... буду пока играться, спасибо за помощь PROGRAMMATOR
Andruwka вне форума Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


© 2007–2020 «Форум администраторов игровых серверов»
Защита сайта от DDoS атак — StormWall
Работает на Булке неизвестной версии с переводом от zCarot
Текущее время: 06:30. Часовой пояс GMT +3.

Вверх