поддержка 1.5.1.9 - Форум администраторов игровых серверов
Форум администраторов игровых серверов StormWall - Защита от DDos атак
Регистрация Мнения Справка Пользователи Календарь Все разделы прочитаны
Вернуться   Форум администраторов игровых серверов > MMO > Aion > Серверная часть

Важная информация

Серверная часть Обсуждения вопросов по установке и настройке эмулятора Aion-Emu, для совершенно новой и необыкновенно красивой игры - Aion.

Ответ
Опции темы
Непрочитано 25.01.2010, 07:41   #1
Пользователь

Автор темы (Топик Стартер) поддержка 1.5.1.9

Я тут обновил сырцы до ревы 877 в логах смотрел (туго с англ) и чтот понял что перешли на поддержку 1.5.1.9 а как же руофф он вроде как 1.5.1.7, и еще на офф сайте смотрел написано что можно тупо закинуть с евро клиента bin32 (1.5.1.9) раскодировать RUS.PAK изменить в нем файлик сс на 2 потом обратно перекодировать в pak и переименовать в ENU.PAK и незабыть еще попровить батник на сс 2 и сс.ini в корне игры.
КТо нить уже знает что с этим то есть с переходм на новую версию, будет ли поодержить руофф и т.п. ?? отпишитесь знающие люди
XpyHDeL вне форума Ответить с цитированием
Непрочитано 25.01.2010, 08:38   #2
Аватар для Blacksoul
Участник

По умолчанию Re: поддержка 1.5.1.9

Что-то обновил клиент до 1.5.1.9 и коннекта нет к этой сборке.
Blacksoul вне форума Отправить сообщение для Blacksoul с помощью Skype™ Ответить с цитированием
Непрочитано 26.01.2010, 10:53   #3
Пользователь

По умолчанию Re: поддержка 1.5.1.9

На форуме вашей сборке поищите патчь - вчера скачал там выложенную папку бин32 и у меня сейчас все нормально работает.
__________________
Taku вне форума Ответить с цитированием
Непрочитано 27.01.2010, 20:57   #4
Аватар для GEROIN
Пользователь

По умолчанию Re: поддержка 1.5.1.9

Скачал ваш Патч Aion 1.5.1.9 для игры на Aion-Unique обновил свой клиент 1.5.1.10 EN настроил Aion.ini под свой серв теперь кидает при выборе GS с таким логом..No game server is available to the authorization server. reva 902 о какой авторизации идет речь? На предыдущий reve 899 запуск норм ,мож кто подскажет решение проблемы.
GEROIN вне форума Ответить с цитированием
Непрочитано 27.01.2010, 21:04   #5
Аватар для PROGRAMMATOR
Администратор

По умолчанию Re: поддержка 1.5.1.9

Тут только пару дней назад поддержку 1.5.1.9 добавили, а вы о 1.5.1.10 ждите месяц-два.
__________________
composer require laravel/framework
yarn add vue
PROGRAMMATOR вне форума Отправить сообщение для PROGRAMMATOR с помощью ICQ Отправить сообщение для PROGRAMMATOR с помощью Skype™ Ответить с цитированием
Непрочитано 27.01.2010, 22:24   #6
Аватар для Jerrik
Пользователь

По умолчанию Re: поддержка 1.5.1.9

No game server is available to the authorization server
сборка 19 + http://fyyre.ivory-tower.de/aion/no_ip_restrict.rar в бин 32
(замучалась уж раздавать всем файл.. читайте темы друг друга >>)
__________________
Товарищ, верь - пройдёт пора Винды и ламерского софта, И на обломках Майкрософта Напишут наши имена!
Jerrik вне форума Отправить сообщение для Jerrik с помощью ICQ Отправить сообщение для Jerrik с помощью Skype™ Ответить с цитированием
Сказали спасибо:
Непрочитано 28.01.2010, 18:28   #7
Аватар для GEROIN
Пользователь

По умолчанию Re: поддержка 1.5.1.9

Цитата:
Сообщение от Jerrik Посмотреть сообщение
No game server is available to the authorization server
сборка 19 + http://fyyre.ivory-tower.de/aion/no_ip_restrict.rar в бин 32
(замучалась уж раздавать всем файл.. читайте темы друг друга >>)
Спасибо величала
GEROIN вне форума Ответить с цитированием
Непрочитано 14.02.2010, 22:46   #8
Аватар для Владимир
Пользователь

Smile Re: поддержка 1.5.1.9

Цитата:
Сообщение от Jerrik Посмотреть сообщение
No game server is available to the authorization server
сборка 19 + http://fyyre.ivory-tower.de/aion/no_ip_restrict.rar в бин 32
(замучалась уж раздавать всем файл.. читайте темы друг друга >>)

Благодарю конечно, но есть уже более свежая версия этой библиотеки. Как раз для клиента 1.5.1.7. На ТОМ ЖЕ сайте
Владимир вне форума Ответить с цитированием
Непрочитано 15.02.2010, 01:14   #9
Аватар для Devilop
Герой

По умолчанию Re: поддержка 1.5.1.9

Цитата:
Сообщение от Владимир Посмотреть сообщение
Благодарю конечно, но есть уже более свежая версия этой библиотеки. Как раз для клиента 1.5.1.7. На ТОМ ЖЕ сайте
чел этот файл отучает клиент от руофф сервера так что изволь слушать что тебе говорят знающие люди
__________________
ЛЮДИ ВКЛЮЧИТЕ ВАШИ МОЗГИ
а то китайцы уже андроидов в телефоны пихают
Nokia N810

Devilop вне форума Отправить сообщение для Devilop с помощью ICQ Отправить сообщение для Devilop с помощью Skype™ Ответить с цитированием
Непрочитано 15.02.2010, 12:40   #10
Аватар для MetaWind
Герой

По умолчанию Re: поддержка 1.5.1.9

Люди, только выносите мозг себе и окружающим) пользуйтесь евро с руссификатором)
__________________
MetaWind вне форума Отправить сообщение для MetaWind с помощью ICQ Отправить сообщение для MetaWind с помощью Skype™ Ответить с цитированием
Сказали спасибо:
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


© 2007–2024 «Форум администраторов игровых серверов»
Защита сайта от DDoS атак — StormWall
Работает на Булке неизвестной версии с переводом от zCarot
Текущее время: 20:05. Часовой пояс GMT +3.

Вверх