Эквип 2.0 - Страница 3 - Форум администраторов игровых серверов
Форум администраторов игровых серверов StormWall - Защита от DDos атак
Регистрация Мнения Справка Пользователи Календарь Все разделы прочитаны
Вернуться   Форум администраторов игровых серверов > MMO > Aion > Серверная часть

Важная информация

Серверная часть Обсуждения вопросов по установке и настройке эмулятора Aion-Emu, для совершенно новой и необыкновенно красивой игры - Aion.

Ответ
Опции темы
Непрочитано 04.06.2010, 00:18   #21
Аватар для undertrey
Мастер

По умолчанию Re: Эквип 2.0

Если у тебя есть рабочая версия bin32 для евро клиента 2.0 под севрак AU 2244 то дай мне её плиз. просто мне впадлу колупать клиент и копи-пастить папки текстур и всякой вкуснятины тож влом.....
__________________
undertrey вне форума Отправить сообщение для undertrey с помощью Skype™ Ответить с цитированием
Непрочитано 04.06.2010, 02:29   #22
Пользователь

По умолчанию Re: Эквип 2.0

так как мы этого добились,был клиент 1.5.1.10, сервер(если кому интересно(хотя это не так уж и важно))сборки 2128,что бралось из клиента 1.9:
Data\items,
Objects\items,
Objects\pc
(переносить полностью папки)
Самый простейший вариант что бы посмотреть вещи( к примеру выберем одноруч)
топаем в gameserver\data\static_data\items открываем файл(лучше Нотепадом)item_templates.xml
ищим там итем со значением weapon_type="SWORD_1H" (в нашем случае одноруч)
выбираем любой,копируем его значение
от <item_template id="100000001" level="1" mask="562"..................
до </item_template>
прямо под ним же вставляем и меняем тут id на id нужного нам одноруча из версии 2.0(думаю интересующие вас id найдете по базам) статы фиксите по своему усмотрению,если просто посмотреть то моно ничего не трогать
сохраняем и вуаля,у нас сервер со шмотом из 2.0 )
объеснять не силен но надеюсь вы поняли ,что вам надо)
zignoff вне форума Ответить с цитированием
Непрочитано 04.06.2010, 02:39   #23
Аватар для undertrey
Мастер

По умолчанию Re: Эквип 2.0

Ну я понял как это делать =) и я уже просмотрел те итемы котоые мне надо, но не буду я заставлять игроков своего сервера качать клиент 2.0 ради того чтоб перенести 3 папки, или делать апдейтер с текстурами размером пол гига....надо сделать бин32 "крякнутую" под версию 2.0 чтоб запускало сервер АУ, это сделал один буржуишка на форуме с очень весело аватарой, и вот мы по его технологии в 3 ночи (по Москве в 4) собираемся слепить рабочий биник....но он *******************извинити цензура************************** не лепится, я уже локти начинаю нюхать....

поправка:

Цитата:
сохраняем и вуаля,у нас сервер со шмотом из 2.0 )
текстурами шмота от 2.0 =)
__________________

Последний раз редактировалось undertrey; 04.06.2010 в 03:03.
undertrey вне форума Отправить сообщение для undertrey с помощью Skype™ Ответить с цитированием
Непрочитано 04.06.2010, 02:42   #24
Пользователь

По умолчанию Re: Эквип 2.0

да я тоже пытался,но сильно не заморачивался,удачи)
а гайд я так выложил,малоли кому от нех делать покопается
может руки как нить дойдут тоже с бин32 поковырятся
zignoff вне форума Ответить с цитированием
Непрочитано 04.06.2010, 02:42   #25
Аватар для undertrey
Мастер

По умолчанию Re: Эквип 2.0

Цитата:
Hi,

Yesterday (NcSoft Launcher) AION update my client from version 1.5.1.15 (with the bin32 folder of 1.5.1.10) to version 1.9.0.1, change the bin32 folder again and copied the Fyyre files, but it was not possible to enter the game [Error 1024].

But now repair my original installation of AION 1.9.0.1 (downloading various files more) and change the original bin32 folder by the 1.5.1.10 version, copied the files "d3dx9_38.dll" and "IpFixModule.dll" of Fyyre and curiously now I can get into AU emulated servers...

Now I have a working installation of AION version 1.9.0.1, with the bin32 1.5.0.10 folder and Fyyre files, playing on a AU server.

Try to repair the installation of version 1.9.0.1 now and again replace the original bin32 folder for the version 1.5.1.10.

Regards
вот что писал этот человек...возможно я его неправильно понял, но думаю мои знания в английском достаточны чтоб понять его

*немного не ясно что такое Fyyre, но походу разобрался*

перевод гугла *для тех кто не знает англ*

Цитата:
Привет,

Вчера (NCSoft Launcher) AION обновил клиент с версии 1.5.1.15 (с вложеной папкой bin32 версии 1.5.1.10) до версии 1.9.0.1, изменив папку bin32 и скопированые Fyyre файлы (тоесть все стандартно стало), появилась проблема при входе в игру [Ошибка 1024].

*видимо он начал ковырять*

начал я востанавливать свою AION 1.9.0.1 (загружая разные фалы) и изменил оригинальную папку bin32 на bin32 1.5.1.10 версии, скопировав файлы "d3dx9_38.dll" и "IpFixModule.dll" из Fyyre теперь я могу получить доступ к своему серверу АУ ...

Теперь у меня есть работающая версия 1.9.0.1 AION с bin32 1.5.0.10 папки и файлы Fyyre, спокойно играю на сервере АУ.

Попробуйте восстановить установку версии 1.9.0.1 то и дело заменить оригинальный bin32 папку для версии 1.5.1.10.

С уважением
__________________
undertrey вне форума Отправить сообщение для undertrey с помощью Skype™ Ответить с цитированием
Непрочитано 04.06.2010, 02:48   #26
Пользователь

По умолчанию Re: Эквип 2.0

у меня так вроде наоборот проблемы были из за d3dx9_38.dll
zignoff вне форума Ответить с цитированием
Непрочитано 04.06.2010, 02:52   #27
Аватар для undertrey
Мастер

По умолчанию Re: Эквип 2.0

Немножко перевод поправил....гугл еще более непонятно сделал...теперь хоть текст читабельный
__________________
undertrey вне форума Отправить сообщение для undertrey с помощью Skype™ Ответить с цитированием
Непрочитано 04.06.2010, 02:55   #28
Пользователь

По умолчанию Re: Эквип 2.0

че то я уже походу сплю или как всегда туплю)
я понял что типо у него клиент 1.9 в папке бин32 из него он заменил все файлы кроме d3dx9_38.dll" и "IpFixModule.dll" файлами из бин32 с клиента 1.5.1.10?

Добавлено через 35 секунд
или наоборот только эти два файла?)

Последний раз редактировалось zignoff; 04.06.2010 в 02:56. Причина: Добавлено сообщение
zignoff вне форума Ответить с цитированием
Непрочитано 04.06.2010, 02:59   #29
Аватар для undertrey
Мастер

По умолчанию Re: Эквип 2.0

Да, а файлы d3dx9_38.dll и IpFixModule.dll он вставил из какогото "Фури" что это за **** ***** **** фури я хз....походу это то о чем говорил zaqwer, и если я правильно понял то у него получилось запустить свой клиент 1.9.0.1 таким способом, поэтому:

пост ап:

Цитата:
Если у тебя есть рабочая версия bin32 для евро клиента 2.0 под севрак AU 2245 (2247 я свои наработки им дал, может примут) то дай мне её плиз. просто мне впадлу колупать клиент и копи-пастить папки текстур и всякой вкуснятины тож влом.....
__________________
undertrey вне форума Отправить сообщение для undertrey с помощью Skype™ Ответить с цитированием
Непрочитано 04.06.2010, 06:59   #30
Аватар для zaqwer
Пользователь

По умолчанию Re: Эквип 2.0

Цитата:
Сообщение от zaqwer Посмотреть сообщение
А если быть ещё точнее то это.
Вот это Fyyre-то что он и ставил.
А вот какой у меня bin32 я не знаю. Какда-то скачал и поставил на русс. клиент. Так и стоял, ну я и скопировал... Скорее тот же что и тот чушь предлагает. 1.5.1.10
zaqwer вне форума Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


© 2007–2020 «Форум администраторов игровых серверов»
Защита сайта от DDoS атак — StormWall
Работает на Булке неизвестной версии с переводом от zCarot
Текущее время: 07:32. Часовой пояс GMT +3.

Вверх