Лаунчер для сервера - Форум администраторов игровых серверов
Форум администраторов игровых серверов StormWall - Защита от DDos атак
Регистрация Мнения Справка Пользователи Календарь Все разделы прочитаны
Вернуться   Форум администраторов игровых серверов > MMO > Aion > Серверная часть

Важная информация

Серверная часть Обсуждения вопросов по установке и настройке эмулятора Aion-Emu, для совершенно новой и необыкновенно красивой игры - Aion.

Ответ
Опции темы
Непрочитано 23.06.2010, 19:36   #1
Аватар для Nemesis
Пользователь

Автор темы (Топик Стартер) Лаунчер для сервера

Если уже выкладывали, сорри, сильно не пинать

[+] Требования

* Windows OS
*. Net Framework 4 (взять можно здесь

[+] Описание проекта

Это простая программа, которая запускает и останавливает ваш сервер одним нажатием кнопки. Вам надо поместить в корневой каталог сервера и нажать Старт.

[+] Особенности

* Производительныеокна для каждого сервера (не командная строка)
* Динамическая настройка размера шрифта

[+] Примеры и скриншоты

Рисунок 1. Установка (Обратите внимание, что командных файлов нету, они больше не нужны и могут быть удалены.)



Рисунок 2. Сам Лаунчер



Рисунок 3. Лаунчер в работе



[+] скачать
Ссылка на закачку тут

Я поставил и проверил на себе прежде чем выложить =)
__________________
Nemesis вне форума Ответить с цитированием
Сказали спасибо:
Непрочитано 23.06.2010, 21:01   #2
Изгнанные

По умолчанию Re: Лаунчер для сервера

Странно пишет что недостаточно памяти а хапускаю без него то все норма
Strangeone вне форума Ответить с цитированием
Сказали спасибо:
Непрочитано 23.06.2010, 22:24   #3
Аватар для VISTALL
Illussion is real

По умолчанию Re: Лаунчер для сервера

ну сразу как человек который занимается шарпом....

>.NET Framework 4 - вы гоните....четверка...все стандартные(и часть нестандартных) хватает .NET 2....
VISTALL вне форума Ответить с цитированием
Непрочитано 23.06.2010, 22:28   #4
Аватар для Nemesis
Пользователь

Автор темы (Топик Стартер) Re: Лаунчер для сервера

Нет не хватает, у меня стояла 3,5 ругался пока не поставил 4

А чтобы не спорить, возьми и поставь на Framework 2
__________________
Nemesis вне форума Ответить с цитированием
Непрочитано 23.06.2010, 22:36   #5
Аватар для VISTALL
Illussion is real

По умолчанию Re: Лаунчер для сервера

Есть такое настройки проекта на FrameWork в студии...

Добавлено через 3 минуты
или Вы не автор...тогда извините

Последний раз редактировалось VISTALL; 23.06.2010 в 22:40. Причина: Добавлено сообщение
VISTALL вне форума Ответить с цитированием
Непрочитано 23.06.2010, 22:42   #6
Аватар для Nemesis
Пользователь

Автор темы (Топик Стартер) Re: Лаунчер для сервера

Я с тобой спорить не буду
У каждого свои мнение.
К Тому же я ставил и видел что мне написало
Ты же не ставишь и что то пытаешься утверждать
Но это твое лично мнение.
__________________
Nemesis вне форума Ответить с цитированием
Непрочитано 24.06.2010, 07:11   #7
Аватар для 3EBC
Пользователь

По умолчанию Re: Лаунчер для сервера

Да у меня когда я пытался запустить на 3,5 тоже написало что нужно установить версию 4..
3EBC вне форума Отправить сообщение для 3EBC с помощью ICQ Отправить сообщение для 3EBC с помощью Skype™ Ответить с цитированием
Непрочитано 27.06.2010, 00:59   #8
Аватар для Lacoste
Пользователь

По умолчанию Re: Лаунчер для сервера



Собственно вот такую ошибку выдает запуск ГС через Лаунчер. Без лаунчера все запускается прекрасно В чем тут проблема?
Lacoste вне форума Отправить сообщение для Lacoste с помощью ICQ Отправить сообщение для Lacoste с помощью Skype™ Ответить с цитированием
Непрочитано 27.06.2010, 08:02   #9
Аватар для Nemesis
Пользователь

Автор темы (Топик Стартер) Re: Лаунчер для сервера

в самом лаунчере.
в запуске ГС были изменения.
__________________
Nemesis вне форума Ответить с цитированием
Непрочитано 27.06.2010, 12:11   #10
Пользователь

По умолчанию Re: Лаунчер для сервера

Цитата:
Сообщение от VISTALL Посмотреть сообщение
ну сразу как человек который занимается шарпом....

>.NET Framework 4 - вы гоните....четверка...все стандартные(и часть нестандартных) хватает .NET 2....
2.0 не хватит он использовал WPF а она начинается только с 3.0
Цитата:
Сообщение от Nemesis Посмотреть сообщение
Нет не хватает, у меня стояла 3,5 ругался пока не поставил 4

А чтобы не спорить, возьми и поставь на Framework 2
естественно если поставить откомпилированную прогу под .netFX4.0 а устанавливать и запускать на версиях ниже то будет ругаться... VISTALL говорил о том, что когда пишешь саму программу, можно в свойствах проекта менять версию фрэймворка и тут хватило бы 3.0 тк есть Windows Presentation Foundation библиотека (тк программа писалась для масс людей то нужно рассчитывать что не у всех есть свежий фреймворк по этому нужно использовать средства которые необходимы а не которые удобны программеру)
pppok вне форума Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход

Похожие темы
Тема Автор Раздел Ответов Последнее сообщение
Патч/Лаунчер RaZpiZdoS Серверная часть 1 11.05.2010 23:45
Редакт ... лаунчер aspalt Серверная часть 17 03.05.2010 08:12
Лаунчер! RaZpiZdoS Серверная часть 3 19.04.2010 16:18
патч или лаунчер. sosok Aion 3 25.02.2010 08:44
Лаунчер msdos Клиент 5 25.12.2009 21:55


© 2007–2020 «Форум администраторов игровых серверов»
Защита сайта от DDoS атак — StormWall
Работает на Булке неизвестной версии с переводом от zCarot
Текущее время: 12:19. Часовой пояс GMT +3.

Вверх