Помогите полному чайнику в сервах=) - Форум администраторов игровых серверов
Форум администраторов игровых серверов StormWall - Защита от DDos атак
Регистрация Мнения Справка Пользователи Календарь Все разделы прочитаны
Вернуться   Форум администраторов игровых серверов > MMO > Другие игры / Other games > WarCraft III > Создание сервера

Создание сервера Форум для тех, кто хочет установить PvPGN и сделать свой Battle.NET

Ответ
Опции темы
Непрочитано 23.01.2010, 20:53   #1
Пользователь

Автор темы (Топик Стартер) Помогите полному чайнику в сервах=)

Всем ку!!!
Вот у меня вот такая проблемка поставил я свой сервер "Баттелнета".
-Скачал PVPGN 1.6.6 -всё правил нормально.
1)-Захожу варыч версии "1.20" всё норм пашит всё ок.
2)-Но я хочю чтоб подерживался верссия "Warcraft'a 1.24b".
3)-Кто знает чё надо делать какие проги нужны или обновление.
И пожалуйста умаляю расскажите всё подробно по пунктам и в картинках.
Плз помогите Help!!!!!!!!!mol !!!!!!!!!
ramsheart вне форума Ответить с цитированием
Непрочитано 23.01.2010, 22:01   #2
Герой

По умолчанию Re: Помогите полному чайнику в сервах=)

обнови pvpgn
incognito вне форума Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


© 2007–2019 «Форум администраторов игровых серверов»
Защита сайта от DDoS атак — StormWall
Работает на Булке неизвестной версии с переводом от zCarot
Текущее время: 14:52. Часовой пояс GMT +3.

Вверх