Показать сообщение отдельно
Непрочитано 20.12.2008, 00:40   #7
Пользователь

По умолчанию Ответ: [Мануал] Работа с Eclipse Classic (полный гайд) и SVN на примере L2Emu

4)- Идем Help----> Software updates---> Search new features to install, жмем на New Remote Site и вводим:

Такого нет Есть только Help-Software Updates... и вылазит окошко.. Жму Aviable softwar (вкладка). Далее кнопочку Add Site... и там добавляю ссылку ссылки дл обновления. После по ним правой кнопкой Install, и все устанавливалось ок.. А вот с

Цитата:
1) Открываем Eclipse - Press on help----> software updates---> Search new features to install, жмем на New Remote Site и вводим:

Name: m2plugin
URL: http://m2eclipse.sonatype.org/update/
пишет Сannot complete the request... Generating Details

Цитата:
Cannot complete the request. See the details.
Unsatisfied dependency: [org.maven.ide.eclipse.ajdt.feature.feature.group 0.9.6.20080905-0917] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ajdt.feature.group/1.5.0
Unsatisfied dependency: [org.maven.ide.eclipse.editor.feature.feature.group 0.9.6.20080905-0917] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.draw2d/[3.4.0.v20080529,3.4.0.v20080529]
Unsatisfied dependency: [org.maven.ide.eclipse.ajdt 0.9.6.20080905-0917] requiredCapability: osgi.bundle/org.eclipse.ajdt.core/1.5.0
Unsatisfied dependency: [org.maven.ide.eclipse.editor.feature.feature.group 0.9.6.20080905-0917] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.draw2d/[3.4.0.v20080529,3.4.0.v20080529]
Unsatisfied dependency: [org.maven.ide.eclipse.feature.feature.group 0.9.6.20080905-0917] requiredCapability: org.eclipse.equinox.p2.iu/org.maven.ide.components.maven_model_edit/[1.0.0.20080905-0917,1.0.0.20080905-0917]
Unsatisfied dependency: [org.maven.ide.eclipse.ajdt 0.9.6.20080905-0917] requiredCapability: osgi.bundle/org.eclipse.ajdt.core/1.5.0
Unsatisfied dependency: [org.maven.ide.eclipse.ajdt.feature.feature.group 0.9.6.20080905-0917] requiredCapability: org.eclipse.equinox.p2.iu/org.eclipse.ajdt.feature.group/1.5.0
Unsatisfied dependency: [org.maven.ide.eclipse.ajdt.feature.feature.group 0.9.6.20080905-0917] requiredCapability: org.eclipse.equinox.p2.iu/org.maven.ide.eclipse.ajdt/[0.9.6.20080905-0917,0.9.6.20080905-0917]
Unsatisfied dependency: [org.maven.ide.eclipse.ajdt.feature.feature.group 0.9.6.20080905-0917] requiredCapability: org.eclipse.equinox.p2.iu/org.maven.ide.eclipse.feature.feature.group/0.0.0
Unsatisfied dependency: [org.maven.ide.eclipse.wtp.feature.feature.group 0.9.6.20080905-0917] requiredCapability: org.eclipse.equinox.p2.iu/org.maven.ide.eclipse.feature.feature.group/0.0.0
Как быть? Эклипс SDK 3.4.1 Build id: M20080911-1700

Спасибо.
Stema вне форума Ответить с цитированием