Не запускается клиент (СТ2.2) - Форум администраторов игровых серверов
Форум администраторов игровых серверов StormWall - Защита от DDos атак
Регистрация Мнения Справка Пользователи Календарь Все разделы прочитаны
Вернуться   Форум администраторов игровых серверов > MMO > Lineage II

Lineage II
Дискуссии на тему создания, настройки и обслуживания серверов Lineage 2. При поддержке: Премиум услуги по рекламе

Ответ
Опции темы
Непрочитано 10.03.2009, 14:02   #1
Герой

Автор темы (Топик Стартер) Не запускается клиент (СТ2.2)

Скачал Lineage 2 - Gracia Part 2 Live Client.
Установил.
С помощью L2Dat_EncDec build version 2.1.30.0 изменил Port и ServerAddr в L2.ini. Пробую запустить L2.exe ничего не происходит.

Может кто подскажет, что в этой сказке не так??
atukal вне форума Ответить с цитированием
Непрочитано 10.03.2009, 23:46   #2
Участник

По умолчанию Ответ: Не запускается клиент (СТ2.2)

А пропатчить папку system клиента пробовал?
И запускать из этой же папки с помощью loaderCT1++
Kilot вне форума Отправить сообщение для Kilot с помощью ICQ Отправить сообщение для Kilot с помощью Skype™ Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


© 2007–2022 «Форум администраторов игровых серверов»
Защита сайта от DDoS атак — StormWall
Работает на Булке неизвестной версии с переводом от zCarot
Текущее время: 13:09. Часовой пояс GMT +3.

Вверх