Клиент не запускается, ошибок не выдает - Форум администраторов игровых серверов
Форум администраторов игровых серверов StormWall - Защита от DDos атак
Регистрация Мнения Справка Пользователи Календарь Все разделы прочитаны
Вернуться   Форум администраторов игровых серверов > MMO > Lineage II

Lineage II
Дискуссии на тему создания, настройки и обслуживания серверов Lineage 2. При поддержке: Премиум услуги по рекламе

Ответ
Опции темы
Непрочитано 26.12.2009, 21:20   #1
Пользователь

Автор темы (Топик Стартер) Клиент не запускается, ошибок не выдает

клиент и сервер - final
оба установлены на моем локальном компе, система win xp
суть проблемы:
1 поставил рабочий клиент final
2 прикрутил к нему паченную папку system, после этого клиент запускался, но gg не пропускал к дальнейшим действиям
3 успокоил gg путем добавления setup.dll (из мануала по отключению gg в разделе java-серверов) - клиент запускается, gg не беспокоит, куда он ломится я не знаю (скорее всего на офф-серв)
4 прописываю в l2.ini свой ip - после этого клиент не запускается вообще никак - не выдает никаких ошибок - кликаем по l2.exe - ноль реакции.
если l2.ini убрать из system, то появится сообщение files are corupted, pleace full chek.

никогда не сталкивался прежде с таким поведением клиента - если не запускается - то хотя бы ошибку выдаст, если кто с этим сталкивался прошу помощи, так как своих соображений пока никаких
ellseworth вне форума Ответить с цитированием
Непрочитано 27.12.2009, 01:12   #2
Аватар для kRyptoNite
Пользователь

По умолчанию Re: Клиент не запускается, ошибок не выдает

Тебе надо system папку сначало пропатчить, а проще будет скачать, (тестил под евро офф всё работало), если ты уже скачал или пропатчил system то просто с помощью програмы L2 File Edit открываеш l2.ini редактируеш его под себя и сохраняеш выбирая 413 кодировку.
ЗЫ если чтото неполучитса стучи в асю чем смогу тем помогу.
kRyptoNite вне форума Отправить сообщение для kRyptoNite с помощью ICQ Ответить с цитированием
Непрочитано 27.12.2009, 21:41   #3
Пользователь

Автор темы (Топик Стартер) Re: Клиент не запускается, ошибок не выдает

манипуляции производил именно с этой папкой system, инишник редактировал l2Dat_FileEdit ему просто указал путь к папке и с помощью встроенного редактора l2.ini прописал айпишник
неработает

Добавлено через 2 минуты
Цитата:
Сообщение от kRyptoNite Посмотреть сообщение
тестил под евро офф всё работало
так и у меня работает до тех пор, пока свой ip в l2.ini не пропишу

Последний раз редактировалось ellseworth; 27.12.2009 в 21:43. Причина: Добавлено сообщение
ellseworth вне форума Ответить с цитированием
Непрочитано 20.01.2010, 11:49   #4
Пользователь

По умолчанию Re: Клиент не запускается, ошибок не выдает

Скорее всего, пропатчил system некорректно. Была такая же фигня - пробовал разные папки system. Было, что пропатчил - запустилось, попробовал русифицировать - перестает запускать без ошибок. Путем проб нашел подходящий патч и русификатор, сейчас все робит. Так что ищи и пробуй разные патчи..
roymusta вне форума Ответить с цитированием
Ответ


Здесь присутствуют: 1 (пользователей: 0 , гостей: 1)
 
Опции темы

Ваши права в разделе
Вы не можете создавать новые темы
Вы не можете отвечать в темах
Вы не можете прикреплять вложения
Вы не можете редактировать свои сообщения

BB коды Вкл.
Смайлы Вкл.
[IMG] код Вкл.
HTML код Выкл.

Быстрый переход


© 2007–2020 «Форум администраторов игровых серверов»
Защита сайта от DDoS атак — StormWall
Работает на Булке неизвестной версии с переводом от zCarot
Текущее время: 07:17. Часовой пояс GMT +3.

Вверх